<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<base href="http://www.buzzon.com/index.php/news-articles/community/26879-what-friends-are-for" />
<meta http-equiv="content-type" content="text/html; charset=utf-8" />
<meta name="author" content="Michelle Ollerhead" />
<meta name="description" content="The Buzz" />
<meta name="generator" content="Joomla! - Open Source Content Management" />
<title>What friends are for</title>
<link href="/favicon.ico" rel="shortcut icon" type="image/vnd.microsoft.icon" />
<link href="http://www.buzzon.com/index.php/component/search/?Itemid=389&amp;catid=379&amp;id=26879&amp;format=opensearch" rel="search" title="Search BuzzOn" type="application/opensearchdescription+xml" />
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/1/0/34b85b50706d4a6e555abbb486920662.css"/>
<link href="http://fonts.googleapis.com/css?family=Shanti:regular&amp;subset=latin,latin-ext" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/assets/css/jevcustom.css?3.4.13" rel="stylesheet" type="text/css" />
<link href="/components/com_jevents/views/flatplus/assets/css/modstyle.css?3.4.13" rel="stylesheet" type="text/css" />
<link href="/modules/mod_minifrontpage/themes/default/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_xpertscroller/assets/css/xpertscroller.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_jse_megamenu/assets/css/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_jse_megamenu/assets/css/style/white.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_jse_megamenu/assets/css/style_responsive.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_facebookslider/assets/style.css" rel="stylesheet" type="text/css" />
<link href="/modules/mod_twitter_widget_slider/assets/style.css" rel="stylesheet" type="text/css" />
<style type="text/css">h1,h2{font-family:'Shanti','Helvetica',arial,serif}#txmod_126{height:80px}#txmod_126 .items{width:20000em}#txmod_126 .pane .item{width:33.3333333333%;overflow:hidden}.txmod_126 a.browse{margin:40px 10px}#js-mainnav.white ul.level1 .childcontent{margin:-20px 0 0 170px}div.mod_search102 input[type="search"]{width:auto}img.submit_event:hover{opacity:0.8}img.sih4622:hover{opacity:0.9}</style>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/0/b21d23959dd8f06e785c2cd32c51d117.js"></script>
<script src="/modules/mod_jevents_cal/tmpl/flatplus/assets/js/calnav.js?3.4.13" type="text/javascript"></script>
<script src="/modules/mod_xpertscroller/assets/js/xpertscroller.js" type="text/javascript"></script>
<script src="/modules/mod_xpertscroller/assets/js/script.js" type="text/javascript"></script>
<script src="/modules/mod_jse_megamenu/assets/js/HoverIntent.js" type="text/javascript"></script>
<script src="/modules/mod_jse_megamenu/assets/js/script.js" type="text/javascript"></script>
<script type="application/javascript" src="/media/plg_jchoptimize/assets/gz/1/1/b21d23959dd8f06e785c2cd32c51d117.js"></script>
<script type="text/javascript">jQuery(window).on('load',function(){new JCaption('img.caption');});jQuery(document).ready(function(){jQuery('#txmod_126').scrollable({vertical:false,speed:2000,circular:true,keyboard:true}).autoscroll({autoplay:true,interval:5000,autopause:true});});jQuery(function($){$('1').each(function(){var title=$(this).attr('title');if(title){var parts=title.split('::',2);var mtelement=document.id(this);mtelement.store('tip:title',parts[0]);mtelement.store('tip:text',parts[1]);}});var JTooltips=new Tips($('1').get(),{"maxTitleChars":50,"fixed":false});});</script>
<!-- BEGIN ADD BZ -->
<link rel="stylesheet" type="text/css" href="/media/plg_jchoptimize/assets/gz/1/1/34b85b50706d4a6e555abbb486920662.css"/>
<!-- END ADD BZ -->



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-7994571-1', 'buzzon.com');
  ga('send', 'pageview');

</script>
<!-- Universal Google Analytics Plugin by PB Web Development -->


</head>
<body  class="logo-type-gantry headerstyle-light font-family-shanti font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-drawer layout-mode-responsive col12">
<header id="rt-top-surround">
<div id="rt-top" >
<div class="rt-container"> <div class="rt-grid-4 rt-alpha">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<!-- Simple Image Holder 3.0.2 starts here -->
<div style='text-align:left;'><a  href="/index.php/home"><img class="sih4622" src="http://www.buzzon.com/images/buzz-mobile-logo_640x120.gif" border="0" alt="BUZZon.com" title="BUZZon.com" width="320" /></a></div>
<!-- Simple Image Holder 3.0.2 ends here -->
</div>
</div>
</div>
</div>
<div class="rt-grid-4">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="search mod_search102">
<form action="/index.php/news-articles/community" method="post" class="form-inline">
<label for="mod-search-searchword" class="element-invisible">Search ...</label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="25" placeholder="Search BUZZon" />	<input type="hidden" name="task" value="search" />
<input type="hidden" name="option" value="com_search" />
<input type="hidden" name="Itemid" value="389" />
</form>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<!-- Simple Image Holder 3.0.2 starts here -->
<div style='text-align:left;'><a target="_blank" href="http://buzzon.com/index.php/whats-going-on/submit-event"><img class="submit_event" src="http://www.buzzon.com/images/buttons/submit-button.gif" border="0" alt="Submit Event" title="Submit Event" /></a></div>
<!-- Simple Image Holder 3.0.2 ends here -->
</div>
</div>
</div>
</div>
<div class="rt-grid-4 rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div id="facebook_slider">
<div id="fbox1" style="right: -300px; top: 100px; z-index: 10000;">
<div id="fobx2" style="text-align: left;width:290px;height:350px;">
<a class="open" id="fblink" href="#"></a><img style="top: 0px;left:-50px;" src="/modules/mod_facebookslider/assets/facebook-icon.png" alt="">
<iframe src="http://www.facebook.com/plugins/likebox.php?id=thebuzzpei&amp;locale=en_GB&amp;width=293&amp;height=353&amp;colorscheme=light&amp;show_border=false&amp;show_faces=true&amp;border_color&amp;stream=true&amp;
              header=&amp;
			>"
			scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:293px; height:353px;" allowtransparency="true"></iframe>
</div>
<div style="font-size:8px;text-align:right"><a href="http://www.teambesharat.com" title="seattle real estate agent" target="_blank">seattle real estate agent</a></div>
</div>
</div>
<script type="text/javascript">jQuery.noConflict();jQuery(function(){jQuery(document).ready(function()
{jQuery.noConflict();jQuery(function(){jQuery("#fbox1").hover(function(){jQuery('#fbox1').css('z-index',101009);jQuery(this).stop(true,false).animate({right:0},500);},function(){jQuery('#fbox1').css('z-index',10000);jQuery("#fbox1").stop(true,false).animate({right:-300},500);});});});});</script>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div id="twitter_slider">
<div id="tbox1" style="right: -300px; top: 50px; z-index: 10000;">
<div id="tobx2" style="text-align: left;width:290px;height:350px;">
<a class="open" id="fblink" href="#"></a><img style="top: 0px;left:-50px;" src="/modules/mod_twitter_widget_slider/assets/twitter-icon.png" alt="">
<a class="twitter-timeline" data-theme="light" data-chrome="nofooter noborders noscrollbar "   href="https://twitter.com/BUZZpei" data-widget-id="524622854529110016" width="290" height="350">Tweets by @BUZZpei</a>
<script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	</div>
<div style="font-size:8px;text-align:right; position:relative;"><a href="http://www.teambesharat.com" title="seattle real estate agent" target="_blank">seattle real estate agent</a></div>
</div>
</div>
<script type="text/javascript">jQuery.noConflict();jQuery(function(){jQuery(document).ready(function()
{jQuery.noConflict();jQuery(function(){jQuery("#tbox1").hover(function(){jQuery('#tbox1').css('z-index',101009);jQuery(this).stop(true,false).animate({right:0},500);},function(){jQuery('#tbox1').css('z-index',10000);jQuery("#tbox1").stop(true,false).animate({right:-300},500);});});});});</script> </div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</header>
<div id="rt-drawer">
<div class="rt-container"> <div class="rt-grid-12 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div id="js-mainnav" class="clearfix megamenu horizontal left white">
<div id="js-megaMenuToggle" class="megaMenuToggle">
		Menu		<span class="megaMenuToggle-icon"></span>
</div>
<div class="js-megamenu clearfix" id="js-meganav">
<ul class="megamenu level0"><li  class="mega first haschild submenu-align-auto"><a href="/index.php/home"  class="mega first haschild " id="menu138" ><img src="/images/icons/_home_bz.png" alt="Home" /></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first haschild submenu-align-auto"><span  class="mega first haschild " id="menu400" ><span class="menu-title">Gallery</span></span><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first submenu-align-auto"><a href="/index.php/home/gallery/pixbylorne"  class="mega first " id="menu714" ><span class="menu-title">PixbyLorne</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/home/gallery/and-yet-i-blame-hollywood"  class="mega " id="menu405" ><span class="menu-title">Hollywood</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/home/gallery/horoscopes"  class="mega " id="menu515" ><span class="menu-title">Horoscopes</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/home/gallery/takako"  class="mega " id="menu404" ><span class="menu-title">Takako</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/home/gallery/buzz-cover-art"  class="mega " id="menu422" ><span class="menu-title">Buzz Cover Art</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/home/gallery/caught-in-the-act"  class="mega " id="menu402" ><span class="menu-title">Caught in the Act</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/home/gallery/my-eye"  class="mega " id="menu401" ><span class="menu-title">My Eye</span></a></li><li  class="mega last submenu-align-auto"><a href="/index.php/home/gallery/uzuki"  class="mega last " id="menu711" ><span class="menu-title">Uzuki</span></a></li></ul></div></div>
</div></div></li><li  class="mega submenu-align-auto"><a href="/index.php/home/contact-us"  class="mega " id="menu57" ><span class="menu-title">Contact Us</span></a></li><li  class="mega last submenu-align-auto"><a href="/index.php/home/about-us"  class="mega last " id="menu135" ><span class="menu-title">About Us</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><span  class="mega haschild " id="menu573" ><span class="menu-title">What's Going On</span></span><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/index.php/whats-going-on/featured-events"  class="mega first " id="menu968" ><span class="menu-title">Featured Events</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/noticeboard"  class="mega " id="menu1179" ><span class="menu-title">Noticeboard</span></a></li><li  class="mega haschild submenu-align-auto"><span  class="mega haschild " id="menu980" ><span class="menu-title">Listings</span></span><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level2"><li  class="mega first submenu-align-auto"><a href="/index.php/whats-going-on/listings/holiday-specials"  class="mega first " id="menu713" ><span class="menu-title">Valentine's Day</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/ongoing"  class="mega " id="menu617" ><span class="menu-title">Ongoing Music</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/kids-youth"  class="mega " id="menu972" ><span class="menu-title">Kids / Youth</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/library-programs"  class="mega " id="menu1016" ><span class="menu-title">Library Programs</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/talks-etc"  class="mega " id="menu1005" ><span class="menu-title">Talks, etc.</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/meals-etc"  class="mega " id="menu705" ><span class="menu-title">Meals, etc.</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/ceilidhs-etc"  class="mega " id="menu704" ><span class="menu-title">Ceilidhs, etc.</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/dances-etc"  class="mega " id="menu707" ><span class="menu-title">Dances, etc.</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/markets-sales"  class="mega " id="menu703" ><span class="menu-title">Markets</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/readers-writers"  class="mega " id="menu1006" ><span class="menu-title">Readers &amp; Writers</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/artisans"  class="mega " id="menu699" ><span class="menu-title">Artisans</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/art-galleries"  class="mega " id="menu429" ><span class="menu-title">Art Galleries</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/listings/artist-galleries"  class="mega " id="menu430" ><span class="menu-title">Artist Galleries</span></a></li><li  class="mega last submenu-align-auto"><a href="/index.php/whats-going-on/listings/museums-etc"  class="mega last " id="menu978" ><span class="menu-title">Museums, etc.</span></a></li></ul></div></div>
</div></div></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/city-cinema"  class="mega " id="menu612" ><span class="menu-title">City Cinema</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/today/day.listevents/2017/01/19/-"  class="mega " id="menu949" ><span class="menu-title">Today's Events</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/whats-going-on/by-venue/locations_blog"  class="mega " id="menu416" ><span class="menu-title">by Venue</span></a></li><li  class="mega last submenu-align-auto"><a href="/index.php/whats-going-on/submit-event"  class="mega last " id="menu948" ><span class="menu-title">Submit Event</span></a></li></ul></div></div>
</div></div></li><li  class="mega haschild submenu-align-auto"><span  class="mega haschild " id="menu1158" ><span class="menu-title">Listings</span></span><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/index.php/listings/holiday-specials"  class="mega first " id="menu1165" ><span class="menu-title">Valentine's Day</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/ongoing"  class="mega " id="menu1174" ><span class="menu-title">Ongoing Music</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/kids-youth"  class="mega " id="menu1168" ><span class="menu-title">Kids / Youth</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/library-programs"  class="mega " id="menu1170" ><span class="menu-title">Library Programs</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/talks-etc"  class="mega " id="menu1176" ><span class="menu-title">Talks, etc.</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/meals-etc"  class="mega " id="menu1172" ><span class="menu-title">Meals, etc.</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/ceilidhs-etc"  class="mega " id="menu1164" ><span class="menu-title">Ceilidhs, etc.</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/dances-etc"  class="mega " id="menu1167" ><span class="menu-title">Dances, etc.</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/markets-sales"  class="mega " id="menu1171" ><span class="menu-title">Markets</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/readers-writers"  class="mega " id="menu1175" ><span class="menu-title">Readers &amp; Writers</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/artisans"  class="mega " id="menu1162" ><span class="menu-title">Artisans</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/art-galleries"  class="mega " id="menu1160" ><span class="menu-title">Art Galleries</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/listings/artist-galleries"  class="mega " id="menu1161" ><span class="menu-title">Artist Galleries</span></a></li><li  class="mega last submenu-align-auto"><a href="/index.php/listings/museums-etc"  class="mega last " id="menu1173" ><span class="menu-title">Museums, etc.</span></a></li></ul></div></div>
</div></div></li><li  class="mega submenu-align-auto"><a href="/index.php/noticeboard"  class="mega " id="menu1178" ><span class="menu-title">Noticeboard</span></a></li><li  class="mega haschild active submenu-align-auto"><a href="/index.php/news-articles"  class="mega haschild active " id="menu386" ><span class="menu-title">Articles</span></a><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/index.php"  class="mega first " id="menu988" ><span class="menu-title">Most Recent</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/arts"  class="mega " id="menu388" ><span class="menu-title">Arts</span></a></li><li  class="mega active submenu-align-auto"><a href="/index.php/news-articles/community"  class="mega active " id="menu389" ><span class="menu-title">Community</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/food"  class="mega " id="menu1180" ><span class="menu-title">Food &amp; Drink</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/music"  class="mega " id="menu387" ><span class="menu-title">Music</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/screen"  class="mega " id="menu392" ><span class="menu-title">Screen</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/stage"  class="mega " id="menu391" ><span class="menu-title">Stage</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/words"  class="mega " id="menu390" ><span class="menu-title">Words</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/profiles"  class="mega " id="menu558" ><span class="menu-title">Profiles</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/reviews"  class="mega " id="menu616" ><span class="menu-title">Reviews</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/columnists"  class="mega " id="menu885" ><span class="menu-title">Columnists</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/special"  class="mega " id="menu734" ><span class="menu-title">Special</span></a></li><li  class="mega submenu-align-auto"><a href="/index.php/news-articles/buzzifieds"  class="mega " id="menu1018" ><span class="menu-title">BUZZifieds</span></a></li><li  class="mega last submenu-align-auto"><a href="/index.php/news-articles/noticeboard"  class="mega last " id="menu652" ><span class="menu-title">Noticeboard</span></a></li></ul></div></div>
</div></div></li><li  class="mega submenu-align-auto"><a href="/index.php/reviews"  class="mega " id="menu1210" ><span class="menu-title">Reviews</span></a></li><li  class="mega haschild submenu-align-auto"><span  class="mega haschild " id="menu1083" ><span class="menu-title">Venues</span></span><div class="childcontent cols1 ">
<div class="childcontent-inner-wrap">
<div class="childcontent-inner clearfix" style="width: 200px;"><div class="megacol column1 first" style="width: 200px;"><ul class="megamenu level1"><li  class="mega first submenu-align-auto"><a href="/index.php/venues/with-events/locations_blog"  class="mega first " id="menu1084" ><span class="menu-title">with Events</span></a></li><li  class="mega last submenu-align-auto"><a href="/index.php/venues/all-venues/locations"  class="mega last " id="menu1085" ><span class="menu-title">All Venues</span></a></li></ul></div></div>
</div></div></li><li  class="mega last submenu-align-auto"><a href="/index.php/advertising"  class="mega last " id="menu127" ><span class="menu-title">Advertising</span></a></li></ul>
</div></div>
<!--<style type="text/css">
	 ul.level1 .childcontent { margin: -20px 0 0 px; }
</style>-->
<script type="text/javascript">var megamenu=new jsMegaMenuMoo('js-meganav',{'bgopacity':0,'animation':'fade','delayHide':1000,'menutype':'horizontal','direction':'down','action':'mouseenter','tips':false,'duration':300,'hover_delay':50,'sticky':1,'menu_alignment':'left','sticky_alignment':'left'});</script>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
<div id="rt-transition">
<div id="rt-mainbody-surround">
<div class="rt-container">
<div id="rt-main" class="mb9-sa3">
<div class="rt-container">
<div class="rt-grid-9 ">
<div id="rt-content-top">
<div class="rt-grid-9 rt-alpha rt-omega">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Buzz Noticeboard</h2>
</div>
<div class="module-content">
<!--ThemeXpert: XpertScroller module version 3.10-1-GFF3CA2D Start here-->
<div class="txmod_126  basic_h clearfix">
<a class="prev browse left" style="display:none;" ></a>
<div id="txmod_126" class="scroller">
<div class="items">
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27094-summerside-taletellers-storytelling-circle" target="_self">
                                
                                    Summerside Taletellers Storytelling Circle
                                                                    </a>
</h4>
<div class="xs_intro">The Summerside Taletellers Storytelling Circle mee...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27093-syrian-life-and-culture-presentation" target="_self">
                                
                                    Syrian life and culture presentation
                                                                    </a>
</h4>
<div class="xs_intro">Join Dima Mreash, a recent immigrant from Syria to...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27087-queens-county-music-festival" target="_self">
                                
                                     Queens County Music Festival 
                                                                    </a>
</h4>
<div class="xs_intro">The Queens County Music Festival will be held Apri...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27085-summerside-mayor-s-heritage-tea-awards" target="_self">
                                
                                    Summerside Mayor's Heritage Tea &amp; Awards 
                                                                    </a>
</h4>
<div class="xs_intro">The Summerside Mayor's Heritage Tea will recognize...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27082-walk-in-silence-for-victims-of-family-violence-2" target="_self">
                                
                                    Walk in Silence for Victims of Family Violence
                                                                    </a>
</h4>
<div class="xs_intro">The annual Walk in Silence for Victims of Family V...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27080-seedy-saturday" target="_self">
                                
                                    Seedy Saturday
                                                                    </a>
</h4>
<div class="xs_intro">Seedy Saturday takes place March 4 at the Montague...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27075-film-screening-the-real-thing-coca-democracy-and-rebellion-in-bolivia" target="_self">
                                
                                    Film screening: The Real Thing: Coca, Democracy and Rebellion in Bolivia
                                                                    </a>
</h4>
<div class="xs_intro">As part of International Development Week (Februar...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27074-call-for-submissions-2017-parc-playwright-s-colony" target="_self">
                                
                                    Call for submissions: 2017 PARC Playwright's Colony
                                                                    </a>
</h4>
<div class="xs_intro">Playwrights Atlantic Resource Centre (PARC) will b...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27062-clyde-river-lectures" target="_self">
                                
                                    Clyde River Lectures
                                                                    </a>
</h4>
<div class="xs_intro">The&nbsp;5th Annual Clyde River Lectures hosted by...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27061-health-literacy-workshops" target="_self">
                                
                                    Health literacy workshops
                                                                    </a>
</h4>
<div class="xs_intro">Health information sessions will be offered at Mar...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27060-painting-workshop" target="_self">
                                
                                    Painting workshop
                                                                    </a>
</h4>
<div class="xs_intro">Artist Sandi Komst is offering an acrylic workshop...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27059-2017-winter-active-campaign" target="_self">
                                
                                    2017 Winter Active Campaign
                                                                    </a>
</h4>
<div class="xs_intro">The Charlottetown Parks and Recreation Department...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27057-women-s-improv" target="_self">
                                
                                    Women's improv
                                                                    </a>
</h4>
<div class="xs_intro">WITTY Mama is offering two 12-week class options t...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27043-energy-efficient-home-design" target="_self">
                                
                                    Energy efficient home design
                                                                    </a>
</h4>
<div class="xs_intro">Building homes that are environmentally sound and...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27042-parks-and-recreation-winter-programs" target="_self">
                                
                                    Parks and Recreation Winter Programs
                                                                    </a>
</h4>
<div class="xs_intro">The City of Charlottetown’s Parks and Recreation D...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/27040-call-for-hall-applications" target="_self">
                                
                                    Call for Hall applications
                                                                    </a>
</h4>
<div class="xs_intro">The PEI Mutual Festival of Small Halls is currentl...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26970-order-of-pei-nominations" target="_self">
                                
                                    Order of PEI nominations
                                                                    </a>
</h4>
<div class="xs_intro">The Order of Prince Edward Island Advisory Council...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26964-text-donations-to-united-way" target="_self">
                                
                                    Text donations to United Way
                                                                    </a>
</h4>
<div class="xs_intro">The United Way of Prince Edward Island has launche...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26963-income-tax-volunteers-needed-2" target="_self">
                                
                                    Income Tax volunteers needed
                                                                    </a>
</h4>
<div class="xs_intro">Volunteers are needed to help file simple income t...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26958-pei-party-line" target="_self">
                                
                                    PEI Party Line
                                                                    </a>
</h4>
<div class="xs_intro">The PEI Party Line, a free telephone information s...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26957-workshop-how-to-use-your-telescope" target="_self">
                                
                                    Workshop: How to use your telescope
                                                                    </a>
</h4>
<div class="xs_intro">Do you have a telescope at home that you’re not re...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26956-bowl-for-kids-sake-teams-needed-2" target="_self">
                                
                                    Bowl for Kids Sake teams needed
                                                                    </a>
</h4>
<div class="xs_intro">With your support, Big Brothers Big Sisters of PEI...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26952-building-a-better-home" target="_self">
                                
                                    Building a Better Home
                                                                    </a>
</h4>
<div class="xs_intro">The City of Charlottetown and EfficiencyPEI invite...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26951-environmental-coalition-agm-2" target="_self">
                                
                                    Environmental Coalition AGM
                                                                    </a>
</h4>
<div class="xs_intro">The Environmental Coalition of PEI will hold its a...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26943-family-sundays-at-ccag" target="_self">
                                
                                    Family Sundays at CCAG
                                                                    </a>
</h4>
<div class="xs_intro">From January to April, gather up the kids and head...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26942-saturday-art-classes-at-the-gallery" target="_self">
                                
                                    Saturday Art Classes at the Gallery
                                                                    </a>
</h4>
<div class="xs_intro">The winter session begins February 4 for Saturday...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26941-tapestries-community-choir" target="_self">
                                
                                    Tapestries Community Choir
                                                                    </a>
</h4>
<div class="xs_intro">Tapestries Community Choir regular rehearsals are...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26937-writing-erotica" target="_self">
                                
                                    Writing Erotica
                                                                    </a>
</h4>
<div class="xs_intro">PEI Writers’ Guild workshop The PEI Writers’ Guild...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26936-what-makes-a-good-mystery-novel" target="_self">
                                
                                    What makes a good mystery novel?
                                                                    </a>
</h4>
<div class="xs_intro">PEI Writers’ Guild workshop What makes for a good...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26921-student-entrepreneurship-award-offered" target="_self">
                                
                                    Student Entrepreneurship Award offered
                                                                    </a>
</h4>
<div class="xs_intro">The Greater Charlottetown Area Chamber of Commerce...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26917-international-development-week" target="_self">
                                
                                    International Development Week
                                                                    </a>
</h4>
<div class="xs_intro">International Development Week (IDW) is celebrated...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26912-free-parks-passes" target="_self">
                                
                                    Free Parks passes
                                                                    </a>
</h4>
<div class="xs_intro">Parks Canada is providing free Discovery Passes in...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26906-coldest-night-of-the-year-2017" target="_self">
                                
                                    Coldest Night of the Year 2017
                                                                    </a>
</h4>
<div class="xs_intro">5th annual fundraising walk for Harvest HousePEI T...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26872-family-literacy-day" target="_self">
                                
                                    Family Literacy Day
                                                                    </a>
</h4>
<div class="xs_intro">The PEI Public Library Service and the PEI Literac...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26858-salt-spring-national-art-prize" target="_self">
                                
                                    Salt Spring National Art Prize 
                                                                    </a>
</h4>
<div class="xs_intro">2017 call for artist submissions offering $30,000...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26857-some-neighbours-episode-4-the-seniors-awaken" target="_self">
                                
                                    Some Neighbours: Episode 4 — The Seniors Awaken
                                                                    </a>
</h4>
<div class="xs_intro">The Miltonvale Community Players are back onstage...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26853-murder-mystery-night-2" target="_self">
                                
                                    Murder Mystery Night
                                                                    </a>
</h4>
<div class="xs_intro">There will be a Murder Mystery Night at 9 pm March...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26851-summerside-culture-heritage-awards-nominations-deadline" target="_self">
                                
                                    Summerside Culture &amp; Heritage Awards nominations deadline
                                                                    </a>
</h4>
<div class="xs_intro">Culture Summerside invites nominations for the ann...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26843-2017-festival-of-wines" target="_self">
                                
                                    2017 Festival of Wines
                                                                    </a>
</h4>
<div class="xs_intro">The 2017 Festival of Wines is scheduled for May 26...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26833-winter-woodlot-tour-workshop" target="_self">
                                
                                    Winter Woodlot tour &amp; workshop
                                                                    </a>
</h4>
<div class="xs_intro">Hunter-Clyde Watershed Group, Wheatley River Impro...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26831-institute-of-island-studies-launches-the-bartmann-project" target="_self">
                                
                                    Institute of Island Studies launches The Bartmann Project
                                                                    </a>
</h4>
<div class="xs_intro">Dr. Barry Bartmann was an undergraduate at Waterlo...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26830-institute-of-island-studies-web-repository" target="_self">
                                
                                    Institute of Island Studies web repository
                                                                    </a>
</h4>
<div class="xs_intro">If&nbsp;you missed any of the Institute of Island...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26824-your-girlfriend-s-guide-to-having-a-baby" target="_self">
                                
                                    Your Girlfriends' Guide To Having A Baby
                                                                    </a>
</h4>
<div class="xs_intro">Informative evening for new and soon–to-be-moms Yo...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26769-city-of-charlottetown-budget" target="_self">
                                
                                    City of Charlottetown budget
                                                                    </a>
</h4>
<div class="xs_intro">The City of Charlottetown’s Finance, Audit and Ten...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26765-road-to-the-roar" target="_self">
                                
                                    Road to the Roar
                                                                    </a>
</h4>
<div class="xs_intro">Tickets are now available for the Road to the Roar...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26759-snowpass" target="_self">
                                
                                    SnowPass
                                                                    </a>
</h4>
<div class="xs_intro">The Grade 4 &amp; 5 SnowPass is a national program...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26637-2017-brain-injury-association-calendar" target="_self">
                                
                                    2017 Brain Injury Association calendar
                                                                    </a>
</h4>
<div class="xs_intro">The Brain Injury Association of Prince Edward Isla...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26583-canadian-songwriting-competition" target="_self">
                                
                                    Canadian Songwriting Competition
                                                                    </a>
</h4>
<div class="xs_intro">The first annual Canadian Songwriting Competition...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26564-students-why-is-pei-so-great" target="_self">
                                
                                    Students—Why is PEI so great?
                                                                    </a>
</h4>
<div class="xs_intro">Canada will mark its 150th birthday in 2017 and to...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26532-island-literary-awards" target="_self">
                                
                                    2017 Cox &amp; Palmer Island Literary Awards Call for Submissions
                                                                    </a>
</h4>
<div class="xs_intro">The PEI Writers’ Guild invites submissions to the...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26509-great-blue-heron-draw" target="_self">
                                
                                    Great Blue Heron draw
                                                                    </a>
</h4>
<div class="xs_intro">Dave Broderick of Alberton has carved and painted...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26500-engage-pei" target="_self">
                                
                                    Engage PEI
                                                                    </a>
</h4>
<div class="xs_intro">Through Engage PEI, Islanders are invited to apply...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26455-beaconsfield-reopens-november-7" target="_self">
                                
                                    Beaconsfield open for tours
                                                                    </a>
</h4>
<div class="xs_intro">Built in 1877, Beaconsfield was considered one of...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26430-healthy-eating-classes" target="_self">
                                
                                    Healthy eating classes with Margaret Prouse
                                                                    </a>
</h4>
<div class="xs_intro">The Community of Miltonvale Park is hosting severa...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26434-pei-aboriginal-business-mixer" target="_self">
                                
                                    PEI Aboriginal Business Mixer
                                                                    </a>
</h4>
<div class="xs_intro">Are you an Aboriginal business person? Are you int...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26323-host-the-dining-room" target="_self">
                                
                                    Host The Dining Room
                                                                    </a>
</h4>
<div class="xs_intro">ACT is seeking one final house to host their produ...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26181-definitely-not-the-symphony2" target="_self">
                                
                                    Definitely Not The Symphony
                                                                    </a>
</h4>
<div class="xs_intro">Definitely Not The Symphony (DNTS) is a fun group...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/26003-under-30-ticket-discounts" target="_self">
                                
                                    TD Under-30 Tickets
                                                                    </a>
</h4>
<div class="xs_intro">TD Bank and Confederation Centre of the Arts have...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/25866-square-dance-lessons" target="_self">
                                
                                    Square dance lessons
                                                                    </a>
</h4>
<div class="xs_intro">Canadian Olde Tyme square dance classes for beginn...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/25353-bonshaw-young-players" target="_self">
                                
                                    Bonshaw Young Players
                                                                    </a>
</h4>
<div class="xs_intro">Bonshaw Young Players is welcoming new members for...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/25191-toastmasters-demo-meeting" target="_self">
                                
                                    Charlottetown Toastmasters Breakfast Club
                                                                    </a>
</h4>
<div class="xs_intro">Toastmasters are a nonprofit educational worldwide...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/24970-watershed-photography-contest" target="_self">
                                
                                    Watershed photography contest
                                                                    </a>
</h4>
<div class="xs_intro">The Friends of Covehead and Brackley Bays are spon...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/24934-be-a-big-brother-big-sister" target="_self">
                                
                                    Be a Big Brother/Big Sister
                                                                    </a>
</h4>
<div class="xs_intro">Make a difference with Big Brothers Big Sisters. P...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/24694-stanhope-historical-society" target="_self">
                                
                                    Stanhope Historical Society
                                                                    </a>
</h4>
<div class="xs_intro">The Stanhope Historical Society's Heritage meeting...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/22183-pei-sociable-singles" target="_self">
                                
                                    PEI Sociable Singles
                                                                    </a>
</h4>
<div class="xs_intro">PEI Sociable Singles is a non-profit, non-denomina...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/24161-pei-genealogical-society" target="_self">
                                
                                    PEI Genealogical Society
                                                                    </a>
</h4>
<div class="xs_intro">The PEI Genealogical Society will meet February 25...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/23319-be-an-in-school-mentor" target="_self">
                                
                                    Be an In-School Mentor
                                                                    </a>
</h4>
<div class="xs_intro">Retired and looking for your next big adventure? S...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/23001-kindred-spirits-quilt-guild-2" target="_self">
                                
                                    Kindred Spirits Quilt Guild
                                                                    </a>
</h4>
<div class="xs_intro">The Kindred Spirits Quilt Guild will meet on the t...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/22979-grief-and-grieving-support" target="_self">
                                
                                    Grief and Grieving support
                                                                    </a>
</h4>
<div class="xs_intro">A Grief and Grieving Support Group meets the third...</div>
</div>
</div>
</div>
<div class="pane">
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/22549-a-course-in-miracles" target="_self">
                                
                                    A Course in Miracles
                                                                    </a>
</h4>
<div class="xs_intro">Every Friday at 6 pm a group meets for an in depth...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/22182-seniors-active-living-centre" target="_self">
                                
                                    Seniors Active Living Centre
                                                                    </a>
</h4>
<div class="xs_intro">Programs continue at Seniors Active Living Centre,...</div>
</div>
</div>
<div class="item">
<div class="padding clearfix">
<h4>
<a href="/index.php/whats-going-on/noticeboard/22177-premiere-toastmasters-club" target="_self">
                                
                                    Premiere Toastmasters Club
                                                                    </a>
</h4>
<div class="xs_intro">Communicate with Confidence Want to improve your c...</div>
</div>
</div>
</div>
</div>
</div>
<a class="next browse left" style="display:none;" ></a>
</div>
<!--ThemeXpert: XpertScroller module version 3.10-1-GFF3CA2D End Here--> </div>
</div>
</div>
</div>
</div>
<div class="rt-block">
<div id="rt-mainbody">
<div class="component-content">
<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
<h2 itemprop="name">
<a href="/index.php/news-articles/community/26879-what-friends-are-for" itemprop="url"> What friends are for</a>
</h2>
<dl class="article-info">
<dt class="article-info-term">Details</dt>
<dd class="create"> January 2017 </dd>
</dl>
<div itemprop="articleBody">
<h5>The Friends of Eptek have supported the centre for over 30 years</h5>
<h4>Way Up West <br />by Jan Cox</h4>
<p><img src="/images/stories/2017/jan/way-up-west[jan-cox].jpg" alt="(photo: Jan Cox)" class="caption" title="(photo: Jan Cox)" />Eptek Art &amp; Culture Centre opened in Summerside, February 1978. The Canadian federal government built national exhibition centres in smaller cities to receive travelling art exhibits and, for Eptek Centre, to collect, preserve, study and present natural and human heritage of Prince Edward Island. The Centre’s focus is on local visual arts and community outreach.</p>
<p>The Friends of Eptek Centre have been actively involved supporting the Centre for more than thirty years. Eptek Centre is opened year-round and Site Director Paula Kenny says, “local volunteers are essential…activities don’t just happen, the Friends are a proactive, very committed group.” While the Friends members number about ninety, there are twenty or so active ones.</p>
<p>“The Friends organize and present Thursday lunch time films—arm chair travelling—it’s very popular, with upwards of fifty people attending weekly, says Paula. “We see folks from as far away as Rustico, Charlottetown and Tyne Valley. The Friends provide hospitality for galley openings and receptions, fund two bursaries, help with the cost of exhibitions and hold two or three annual fundraisers such as the Christmas house tours and a Spring Gardening Show.” Paula goes on to say. “They support the arts in general, without The Friends, our offerings to the public would be greatly diminished. They are invaluable and essential.”</p>
<p>Eptek Centre is managed by two full-time staff, Paula and an administration assistant, but, as Paula describes it, “the Friends are on the ground. They are our front lines.”&nbsp;</p>
<p>The Friends devote attention to Eptek’s gift shop, sourcing Island products from local artists, authors and craftspeople.</p>
<p>The public can rent Eptek Centre for almost any function or occasion. The Friends involved have their certified food handling courses, etc.</p>
<p>The Board of Directors is very active with Estelle Dalton as Chair Person. Art Noonan, who has been treasurer for over sixteen years, says, “Eptek keeps us busy. It’s a great group of dedicated people. It’s a lot of fun, I’m sort of the greeter when people come to the gallery!”</p>
<p>When the Mi’kmaq canoed to the shores of what is now Summerside, they referred to that particular place as “Eptek,” meaning warm (shallow) waters. Eptek Centre looks out over the bay they travelled. The waters are still warm, and so are the Friends of Eptek Centre, warm, generous and welcoming.</p>
<p>Gallery and gift shop hours are Tuesday to Friday, 10 am to 4 pm and Sundays 12 noon to 4 pm. For more information about the Friends of Eptek or Eptek Art &amp; Culture Centre, call 902-888-8373 or find them at <a href="http://www.peimuseum.com" target="_blank">peimuseum.com</a>.</p> <ul class="pagenav"><li class="pagenav-prev"><span class="pagenav-prev-pretext">‹‹</span><a href="/index.php/news-articles/community/26927-the-sea-is-hushed" rel="next">The sea is hushed</a></li><li class="pagenav-next"><span class="pagenav-next-pretext">››</span><a href="/index.php/news-articles/community/26955-atlantic-therapeutic-touch" rel="prev">Atlantic Therapeutic Touch</a></li>
</ul></div>
</article>
</div>
</div>
</div>
</div>
<div class="rt-grid-3 ">
<div id="rt-sidebar-b">
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Events Calendar</h2>
</div>
<div class="module-content">
<div style="margin:0px;padding:0px;border-width:0px;"><span id='testspan163' style='display:none'></span>
<div id="flatcal_minical" class="jev_color_red">
<table width="165px" cellspacing="1" cellpadding="0" border="0" align="center" class="flatcal_main_t">
<tr>
<td style="vertical-align: top;">
<table style="width:100%;" cellspacing="0" cellpadding="2" border="0" class="flatcal_navbar">
<tr>
<td class="link_prev">
<img border="0" title="Previous month" alt="Last month" class="mod_events_link" src="/components/com_jevents/views/flatplus/assets/images/mini_arrowleft.gif" onmousedown="callNavigation('http://www.buzzon.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=12&amp;year=2016&amp;modid=163&amp;tmpl=component');" ontouchstart="callNavigation('http://www.buzzon.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=12&amp;year=2016&amp;modid=163&amp;tmpl=component');" />
</td>
<td class="flatcal_month_label">
<a href="/index.php/whats-going-on/today/month.calendar/2017/01/19/-" style = "text-decoration:none;color:inherit;">January 2017</a>
</td>
<td class="link_next">
<img border="0" title="Next month" alt="Next month" class="mod_events_link" src="/components/com_jevents/views/flatplus/assets/images/mini_arrowright.gif" onmousedown="callNavigation('http://www.buzzon.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=2&amp;year=2017&amp;modid=163&amp;tmpl=component');" ontouchstart="callNavigation('http://www.buzzon.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=2&amp;year=2017&amp;modid=163&amp;tmpl=component');" />
</td>
</tr>
</table><table style="width:100%; " class="flatcal_weekdays"><tr>
<td  class='flatcal_weekdays'><span class="sunday">S</span></td>
<td  class='flatcal_weekdays'>M</td>
<td  class='flatcal_weekdays'>T</td>
<td  class='flatcal_weekdays'>W</td>
<td  class='flatcal_weekdays'>T</td>
<td  class='flatcal_weekdays'>F</td>
<td  class='flatcal_weekdays'><span class="saturday">S</span></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/01/-" class = "flatcal_busylink" title = "Go to calendar - current day">1</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/02/-" class = "flatcal_busylink" title = "Go to calendar - current day">2</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/03/-" class = "flatcal_busylink" title = "Go to calendar - current day">3</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/04/-" class = "flatcal_busylink" title = "Go to calendar - current day">4</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/05/-" class = "flatcal_busylink" title = "Go to calendar - current day">5</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/06/-" class = "flatcal_busylink" title = "Go to calendar - current day">6</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/07/-" class = "flatcal_busylink" title = "Go to calendar - current day">7</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/08/-" class = "flatcal_busylink" title = "Go to calendar - current day">8</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/09/-" class = "flatcal_busylink" title = "Go to calendar - current day">9</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/10/-" class = "flatcal_busylink" title = "Go to calendar - current day">10</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/11/-" class = "flatcal_busylink" title = "Go to calendar - current day">11</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/12/-" class = "flatcal_busylink" title = "Go to calendar - current day">12</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/13/-" class = "flatcal_busylink" title = "Go to calendar - current day">13</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/14/-" class = "flatcal_busylink" title = "Go to calendar - current day">14</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/15/-" class = "flatcal_busylink" title = "Go to calendar - current day">15</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/16/-" class = "flatcal_busylink" title = "Go to calendar - current day">16</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/17/-" class = "flatcal_busylink" title = "Go to calendar - current day">17</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/18/-" class = "flatcal_busylink" title = "Go to calendar - current day">18</a></td>
<td class='flatcal_todaycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/19/-" class = "flatcal_busylink" title = "Go to calendar - current day">19</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/20/-" class = "flatcal_busylink" title = "Go to calendar - current day">20</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/21/-" class = "flatcal_busylink" title = "Go to calendar - current day">21</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/22/-" class = "flatcal_busylink" title = "Go to calendar - current day">22</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/23/-" class = "flatcal_busylink" title = "Go to calendar - current day">23</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/24/-" class = "flatcal_busylink" title = "Go to calendar - current day">24</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/25/-" class = "flatcal_busylink" title = "Go to calendar - current day">25</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/26/-" class = "flatcal_busylink" title = "Go to calendar - current day">26</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/27/-" class = "flatcal_busylink" title = "Go to calendar - current day">27</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/28/-" class = "flatcal_busylink" title = "Go to calendar - current day">28</a></td>
</tr>
<tr style='height:auto;'>
<td class='flatcal_sundaycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/29/-" class = "flatcal_busylink" title = "Go to calendar - current day">29</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/30/-" class = "flatcal_busylink" title = "Go to calendar - current day">30</a></td>
<td class='flatcal_daycell'>
<a href="/index.php/whats-going-on/today/day.listevents/2017/01/31/-" class = "flatcal_busylink" title = "Go to calendar - current day">31</a></td>
<td class='flatcal_othermonth'/>
<td class='flatcal_othermonth'/>
<td class='flatcal_othermonth'/>
<td class='flatcal_othermonth'/>
</tr>
</table>
</td></tr><tr class='full_cal_link'><td> </td></tr></table></div>
<script style='text/javascript'>xyz=1;linkprevious='http://www.buzzon.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=12&amp;year=2016&amp;modid=163&amp;tmpl=component';linknext='http://www.buzzon.com/index.php?option=com_jevents&amp;task=modcal.ajax&amp;day=1&amp;month=2&amp;year=2017&amp;modid=163&amp;tmpl=component';zyx=1;</script></div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a
							href="/index.php/component/banners/click/1149" target="_blank"
							title="king&#039;s bbq">
<img
								src="http://www.buzzon.com/images/banners/big_box/Kings-BBQ-BB-JAN17.gif"
								alt="King's BBQ & Chinese Food"
								width ="300"								height ="250"							/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a
							href="/index.php/component/banners/click/1098" target="_blank"
							title="lorrie Jollimore">
<img
								src="http://www.buzzon.com/images/banners/small_box/Lorrie-Jollimore-SB-SEP15.gif"
								alt="Movement and Vitality"
								width ="300"								height ="100"							/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Some Upcoming Events</h2>
</div>
<div class="module-content">
<!-- MiniFrontPage Module - Another Quality Freebie from TemplatePlazza.com -->
<div class="minifrontpage-default" id="minifrontpage-113">
<div style="display:table;table-layout: fixed;width:100%;padding:0 !important; margin:0 !important;" class="minifrontpageid">
<div class="mfp-table-row" style="display:table-row;width:100%">
<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
<div class="mfp-table-cell-inner">
<span class="mfp-introtitle"><a href="/index.php/whats-going-on/featured-events/26985-raised-on-television">Raised on Television</a></span><br/><p>February 24–25<br/>The Guild
Raised on Television&nbsp;is a multimedia theatrical event created to exp&nbsp;[&nbsp;...&nbsp;]</p><div class='clrfix'></div>	</div>
</div>
</div>
<div class="mfp-table-row" style="display:table-row;width:100%">
<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
<div class="mfp-table-cell-inner">
<span class="mfp-introtitle"><a href="/index.php/whats-going-on/featured-events/26868-derek-edwards-2">Derek Edwards</a></span><br/><p>Alls I’m Saying
April 2<br/>Harbourfront Theatre
Like a sniper with the hiccups, Derek Edwards takes &nbsp;[&nbsp;...&nbsp;]</p><div class='clrfix'></div>	</div>
</div>
</div>
<div class="mfp-table-row" style="display:table-row;width:100%">
<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
<div class="mfp-table-cell-inner">
<span class="mfp-introtitle"><a href="/index.php/whats-going-on/featured-events/26873-highland-pub-night">Highland Pub Night</a></span><br/><p>January 20<br/>College of Piping
The College of Piping and Celtic Performing Arts of Canada will host a &nbsp;[&nbsp;...&nbsp;]</p><div class='clrfix'></div>	</div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a
							href="/index.php/component/banners/click/1168" target="_blank"
							title="confed live3">
<img
								src="http://www.buzzon.com/images/banners/big_box/confed-dinner-BB-jan2017.jpg"
								alt="Confederation Centre Live"
								width ="300"								height ="250"							/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a
							href="/index.php/component/banners/click/1152" target="_blank"
							title="bookmark">
<img
								src="http://www.buzzon.com/images/banners/small_box/Bookmark-SB-APR16.gif"
								alt="The Bookmark"
								width ="300"								height ="100"							/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-title">
<h2 class="title">Recent News & Articles</h2>
</div>
<div class="module-content">
<!-- MiniFrontPage Module - Another Quality Freebie from TemplatePlazza.com -->
<div class="minifrontpage-default" id="minifrontpage-112">
<div style="display:table;table-layout: fixed;width:100%;padding:0 !important; margin:0 !important;" class="minifrontpageid">
<div class="mfp-table-row" style="display:table-row;width:100%">
<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
<div class="mfp-table-cell-inner">
<span class="mfp-introtitle"><a href="/index.php/news-articles/music/26718-singing-together">Singing together</a></span><br/><p>Profile: Margot Rejskind
by Jane Ledwell
There’s lots to be said for waving your arms and having&nbsp;[&nbsp;...&nbsp;]</p><div class='clrfix'></div>	</div>
</div>
</div>
<div class="mfp-table-row" style="display:table-row;width:100%">
<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
<div class="mfp-table-cell-inner">
<span class="mfp-introtitle"><a href="/index.php/news-articles/arts/26859-salt-spring-national-art-prize">Salt Spring National Art Prize </a></span><br/><p>2017 call for artist submissions offering $30,000 in awards&nbsp;
The Salt Spring National Art Priz&nbsp;[&nbsp;...&nbsp;]</p><div class='clrfix'></div>	</div>
</div>
</div>
<div class="mfp-table-row" style="display:table-row;width:100%">
<div class="mfp-table-cell" style="display:table-cell;width:100%;word-wrap:break-word !important">
<div class="mfp-table-cell-inner">
<span class="mfp-introtitle"><a href="/index.php/news-articles/arts/26871-centre-150">Centre 150</a></span><br/><p>Confederation Centre of the Arts unveils 2017 projects
Confederation Centre of the Arts in Charlott&nbsp;[&nbsp;...&nbsp;]</p><div class='clrfix'></div>	</div>
</div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a
							href="/index.php/component/banners/click/1132" target="_blank"
							title="old triangle">
<img
								src="http://www.buzzon.com/images/banners/big_box/Old-Triangle-BB-OCT16.gif"
								alt="Old Triangle"
								width ="300"								height ="250"							/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a
							href="/index.php/component/banners/click/1153" target="_blank"
							title="mcaskill woodworking">
<img
								src="http://www.buzzon.com/images/banners/small_box/McAskills-SB-JAN16.gif"
								alt="McAskill Woodworking"
								width ="300"								height ="100"							/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
<div class="rt-block ">
<div class="module-surround">
<div class="module-content">
<div class="bannergroup">
<div class="banneritem">
<a
							href="/index.php/component/banners/click/1136" target="_blank"
							title="taco boyz">
<img
								src="http://www.buzzon.com/images/banners/big_box/Tacoboyz-BB-NOV14.gif"
								alt="Taco Boyz"
								width ="300"								height ="250"							/>
</a>
<div class="clr"></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</div>
</div>
</div>
<footer id="rt-footer-surround">
<div id="rt-copyright">
<div class="rt-container"> <div class="rt-grid-12 rt-alpha rt-omega">
<div class="clear"></div>
<div class="rt-block">
<a href="#" id="gantry-totop" rel="nofollow">Back to Top</a>
</div>
</div>
<div class="clear"></div>
</div>
</div>
</footer>
<div id="copyright">(902) 628-1958 | 160 Richmond Street, Charlottetown, PE C1A 1H9<br />
  Copyright &copy; The Buzz 2016</div>
</body>
</html>